sse-starlette 3.4.4 requires starlette>=0.49.1, but you have starlette 0.41.3 which is incompatible. WARNING: Running pip as the 'root' user can result in broken permissions and conflicting behaviour with the system package manager. It is recommended to use a virtual environment instead: https://pip.pypa.io/warnings/venv [notice] A new release of pip is available: 24.0 -> 26.2.1 [notice] To update, run: pip install --upgrade pip weasyprint OK 62.3